Support Forums

Welcome to Northeme Support Center & Knowledgebase. Theme support covers installation & getting setup, trouble with using theme features and bug fixes. Our goal is to reply your questions within one business day.


WP THEMES Reframe Plus
WordPress theme support questions

  • Home page slider progress bar + changing title in browser

    Hi there! Thanks again for your work on Reframe Plus. Two quick customization questions: 1. How can I remove the slider progress bar on the home page? I don't really like how...

    Setup / InstallationSep 1st, 2015
  • inactivate intro slide

    Hi How do i inactivate the intro slider? /helena

    Setup / InstallationAug 31st, 2015
  • SLIDER & GALLERY MANAGER

    Hi, i noticed when i want to remove a image from a created gallery, button save changes doesn't take action and i can't save it. Do you notice that? there's a solution...

    Setup / InstallationAug 28th, 2015
  • reframe change link color

    Hi Mert, I would like to know how I can change all the link colors on my Webpage. On my Works Section (Arbeiten in german) I have purple in Safari and blue...

    Setup / InstallationAug 27th, 2015
  • Problem after upgrading

    Hi Mert, great update very useful, I noticed a problem now, after upgrading, if I try to change a single project, I have the "edit project" but I edit the page, the...

    Setup / InstallationAug 26th, 2015
  • Caption Below Photos in Gallery?

    Hi, I'm revamping my photo website using the Reframe Plus template. Works great! Easy and clear. Like it. Just a tiny question. Is it possible to ad Image captions in a gallery...

    Setup / InstallationAug 22nd, 2015
  • tagline not showing up

    The tagline does not showing up, I want it beneath to logo but it isn't there at all. www.rainertaepper.com

    Setup / InstallationAug 19th, 2015
  • Thumbnails are being cropped into same width and height.

    I would like the portfolio thumbnails (featured images) to display in variable heights (same width), like the live preview of Reframe Plus. But I can't find any settings to adjust this. Could...

    Setup / InstallationAug 18th, 2015
  • Problems with Gallery on Phone / Tablet

    Hi Mert, I did some testing site online: http://www.damicographicstudio.it/photo/ It works very well on the desktop! but you phone / tablet (horizontally) problems with the gallery with the vertical images are cut...

    Setup / InstallationAug 17th, 2015
  • Use two versions of logo?

    Hi there, Thanks for the newly redone Reframe Plus theme! I had Reframe before, love the update. I was curious to see if you know of a way that I can use...

    Setup / InstallationAug 15th, 2015
  • Sample Data

    Do you have an XML file available for this theme? I would like to start using Reframe+ exactly like how the demo looks currently. Thanks in advance for you help.

    Setup / InstallationAug 14th, 2015
  • Stop Logo From Scrolling Down With Page

    Hello, I was hoping to keep my logo at the top of the page, rather than having it scroll down. It just doesn't look good floating above everything else. Is there an...

    Setup / InstallationAug 12th, 2015
  • ready to launch site

    Hello I'm ready to launch my site but I can't find an a way to deactivate maintenance mode Thanks,

    Setup / InstallationAug 12th, 2015
  • Instagram ?

    Hi I need to add a social media instagram button to reframe plus, how do I do this ? I saw in the FAQ that I can use my license code for...

    Setup / InstallationAug 7th, 2015
  • Thumbnail in phone / tablet

    Hi Mert, I have a problem, as I see thumbnail of works in the portfolio, on phone / tablet text "Excerpt", you should see in the thumbnail in "Overlay", but appears under...

    OtherAug 6th, 2015
  • Old single posts to custom one.

    Hi, i'm thinking if it's a posibility of exporting all single posts & categories from my old blog to new Custom Post with Northeme, to improve posts options. Can you throw some...

    Trouble using a theme featureAug 5th, 2015
  • Contact form doesn't send email

    Hello, I'm testing my contact form: http://carlosalonsophoto.com/contacto/ And althouh it shows a response as if email had been sent, it is not. I have checked my spam folder and there is nothing...

    Trouble using a theme featureJul 31st, 2015
  • Translations

    Hi Mert, I was using plugin "loco-translate" with the child theme, everything worked well, now after updates does not work anymore, I have this message: "No string to translate found. The PO...

    Trouble using a theme featureJul 30th, 2015
  • Child Theme usage for Reframe Plus

    Hi, I upgraded to Reframe Plus and I am very happy with its features so far. Its release timing was also perfect on my end. My question is, should I use a...

    Setup / InstallationJul 29th, 2015
  • URL links missing in Reframe Plus

    I have been using reframe for long and appreciate its slider that can add URL links to images. Is this function missing in reframe plus? If it is the case please fix...

    Trouble using a theme featureJul 29th, 2015
  • Video on regular slider not working

    Hi Mert, It looks like background slider is the only slider that actually plays video files as a slide. When trying the same files (MP4 OGV ect..) for the regular slider I...

    Bug reportJul 28th, 2015
  • Backend Saving Issues

    Having major issues with lag time / indefinite load times while trying to 'Save Changes' while editing backend features. Also having problems while editing posts. This happens on a range of pages,...

    OtherJul 27th, 2015
  • Problem with 3 one third columns - columns are not the same width

    Hello Mert, I am using Reframe Plus. On several pages I am using the shortcut for columns creating 3 one third columns next to each other. As long as these are filled...

    Trouble using a theme featureJul 24th, 2015
  • reframe plus backend menu not working

    Hello, I am working with Reframe Plus and since yesterday I have a big problem using the Northeme menue within wordpress. It doesn't show me any options. For example I go to...

    Trouble using a theme featureJul 24th, 2015
  • background image maintenance mode bug

    The background image in maintenance mode displays correct in the preview as fullscreen but at the frontend the image displays as 150 x 150 px tiles. Please fix as soon as possible!...

    Bug reportJul 23rd, 2015

Login

Theme support is only available for our premium themes.

Please sign in to access support forums and submit your queries.

LOGIN