Support Forums

Welcome to Northeme Support Center & Knowledgebase. Theme support covers installation & getting setup, trouble with using theme features and bug fixes. Our goal is to reply your questions within one business day.


There is a script conflict caused by a 3rd party plugin or WordPress version.

Case ID #4457   -   Setup / Installation

Hi I'm getting this error when I try to install sample data. Is it because i dont have woocommerce?

thanks

  • Ryan - Nov 29, 2016 04:11
    Updated at Dec 13, 2016 08:37
Please sign in to your Northeme account in order to view replies and reply this case.

Login

Theme support is only available for our premium themes.

Please sign in to access support forums and submit your queries.

LOGIN