Support Forums

Welcome to Northeme Support Center & Knowledgebase. Theme support covers installation & getting setup, trouble with using theme features and bug fixes. Our goal is to reply your questions within one business day.


No image in "Related post"

Case ID #4148   -   Setup / Installation

Hello,

First of all i would like to congratulate everyone who is involved in this lovely team and active community. Very nice theme and support all over!

Now, i have a small issue in regards with the related posts image. Since the latest updates (cannot remember which one exactly) the picture for related posts are not showing anymore. When i hover them, i can see the text and the overlay bg, but not the picture. SO far i have tried clearing the cache and disabling addons but nothing seems to work for any of the gallery post. Also tried it on different devices with different browsers and it seems to behave the same. Any leads?

See an example below:
http://www.organic-geometry.com/galleryy/soul-of-science/

Also, then i choose to display random related posts it seem that the same pattern is repeating and i have mostly the same posts in there all the time. May i suggest looking into the "random" algorithm in the related posts section?

Thank you for taking your time reading this.
You guys keep up the good work!!! Cheers

  • Octavian - Jul 11, 2016 15:45
    Updated at Aug 2, 2016 12:00
Please sign in to your Northeme account in order to view replies and reply this case.

Login

Theme support is only available for our premium themes.

Please sign in to access support forums and submit your queries.

LOGIN