save
40 % off
EVERYTHING

Early Black Friday Sale!

Save 40% off
copied! BLACKFRIDAY

Make sure that you use this promo code on checkout page to access this offer.
Browse Themes

Support Forums

Welcome to Northeme Support Center & Knowledgebase. Theme support covers installation & getting setup, trouble with using theme features and bug fixes. Our goal is to reply your questions within one business day.


Error message _Widget is deprecated

Case ID #3264   -   Setup / Installation

Hello,

I am working locally via a mamp installation and am getting this error on my local site.
Please help if you can!

Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use

__construct()

instead. in /wp-includes/functions.php on line 3457

Warning: Cannot modify header information – headers already sent by (output started at /wp-includes/functions.php:3457) in /wp-includes/option.php on line 787

Warning: Cannot modify header information – headers already sent by (output started at /wp-includes/functions.php:3457) in /wp-includes/option.php on line 788

Kind Regards
Soula

  • Soula - Aug 19, 2015 03:09
    Updated at Sep 2, 2015 05:37
Please sign in to your Northeme account in order to view replies and reply this case.

Login

Theme support is only available for our premium themes.

Please sign in to access support forums and submit your queries.

LOGIN