Support Forums

Welcome to Northeme Support Center & Knowledgebase. Theme support covers installation & getting setup, trouble with using theme features and bug fixes. Our goal is to reply your questions within one business day.


Migration from Legacy Questions

Case ID #3900   -   Setup / Installation

Hi again,
I've been making the migration and tweaks – have come up with a few questions.
To see my site please use URL: http://eranco.com/?passkey=word

1. On my home page the first images to load show very small thumbnails in the masonry. The ones that load on scroll are all fine. I've checked backend and all my featured images are big enough for retina and when I compare posts that look correct vs. posts that have small images on homepage, I can't seen a difference. See here: http://imgur.com/a/YF7te

2. Logo. In Chrome it's huge. In Safari its tiny. See here: http://imgur.com/a/YF7te
We can see it resizing too and it also lags on scroll and sometimes appears twice on scroll.

3. Footer widgets have disappeared. We have 4 selected in option, rebuilt them all. And had them working fine. And now suddenly all widget in footer are gone. No new plugins added so its unlikely to be a compatibility issue. Hide footer widgets is off.

4. Regarding Question #1. We just changed number of posts to "unlimited" and now ALL our home page images are tiny. Weird.

  • ET - May 3, 2016 11:14
    Updated at May 18, 2016 12:14
Please sign in to your Northeme account in order to view replies and reply this case.

Login

Theme support is only available for our premium themes.

Please sign in to access support forums and submit your queries.

LOGIN