FALL SALE! USE FALL2019 PROMO CODE ON CHECKOUT PAGE TO SAVE 25% OFF!

Support Forums

Welcome to Northeme Support Center & Knowledgebase. Theme support covers installation & getting setup, trouble with using theme features and bug fixes. Our goal is to reply your questions within one business day.


Blurry thumbnail (feature image) and noisy content in Works

Case ID #3848   -   Setup / Installation

How can I get my content to have the quality it first had?

Since I 'regenerated' the thumbnails, the trouble started: any new image for the Works content appear with a bad quality.

I had sorted out the blurry thumbnails by ticking 'Original – Masonry'. However, when I resized my browser (Chrome), the thumbnail lost his quality again.

Is there a way to 'flush the cache' in WordPress by the way?

Basically, any idea where I am going wrong. My content images had no problem before.
I also changed the sizes images to '0' in General settings based on a blog I read about WordPress.

I am working on a localhost. I believe my images are large enough: thumbnail is 1120px. And the content in Works is 1880px.

When I checked the code: the thumbnails are actually 544.875px width instead of 560px (like I selected as part of the 2 column layout).

img.thumbnail-master 544.875px x 544.875

And the images in content appear at 1112px width when checking the code.

img 1112px x whatever length px

I am doing some test right now to see how the content appears; and would appreciate if you could tell me if I am doing something wrong somewhere.
Like I mentioned, the trouble started when I regenerated the thumbnails.

Thanks you,
Rosanne

  • Rosanne - Apr 14, 2016 16:11
    Updated at Apr 29, 2016 18:35
Please sign in to your Northeme account in order to view replies and reply this case.

Login

Theme support is only available for our premium themes.

Please sign in to access support forums and submit your queries.

LOGIN